Nuevas variantes de vulnerabildiades que afectan a Adobe Acrobat y Reader

Publicado: abril 22, 2010 de komz en 03.Vulnerabilidades
Etiquetas:, , , ,

Adobe Acrobat and Reader CVE-2010-0201 Remote Code Execution Vulnerability

Adobe Acrobat and Reader CLOD Mesh Declaration Block Heap Buffer Overflow Vulnerability

Adobe Acrobat and Reader CVE-2010-1241 ‘CoolType.dll’ Remote Code Execution Vulnerability

Adobe Acrobat and Reader CVE-2010-0194 X3D Component Remote Code Execution Vulnerability

Adobe Acrobat and Reader PNG Data Remote Buffer Overflow Vulnerability

Adobe Acrobat and Reader BMP Data Remote Buffer Overflow Vulnerability

Adobe Acrobat and Reader JPEG Data Remote Buffer Overflow Vulnerability

Adobe Reader CVE-2010-0200 Remote Code Execution Vulnerability

Adobe Acrobat and Reader CVE-2010-0193 Denial of Service Vulnerability

Adobe Acrobat and Reader CVE-2010-0192 Denial of Service Vulnerability

Adobe Acrobat and Reader CVE-2010-0195 Embedded Font Handling Remote Code Execution Vulnerability

Adobe Acrobat and Reader CVE-2010-0204 Remote Code Execution Vulnerability

Adobe Acrobat and Reader CVE-2010-0190 Cross Site Scripting Vulnerability

Adobe Acrobat and Reader CVE-2010-0197 Remote Code Execution Vulnerability

Adobe Acrobat and Reader GIF Data Remote Buffer Overflow Vulnerability

Adobe Acrobat and Reader Prefix Protocol Handler Remote Code Execution Vulnerability


BOLETIN DE SEGURIDAD PARA ACROBAT READER Y ACROBAT

fuente: securityfocus.org

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s