Actualización de seguridad crítica para Adobe Reader y Acrobat

Publicado: enero 19, 2010 de komz en 14.Updates/ Releases
Etiquetas:, , ,

Adobe publico una nueva actualización de seguridad que soluciona varias vulnerabilidades que han sido consideradas como críticas identificadas en Adobe Reader 9.2 y Acrobat 9.2 que afectan a todos los sistemas operativos.

Además también ha publicado otra actualización para Adobe Reader 8.1.7 y Acrobat 8.1.7 que afecta a los usuarios de Windows y Macintosh.

Estas vulnerabilidades podrían causar que la aplicación se bloquee, y también podría permitir a un atacante tomar el control del sistema afectado, por lo que Adobe recomienda a todos los usuarios de Adobe Reader 9.2 y Acrobat 9.2 de Windows, Macintosh y Unix, así como a los usuarios de versiones anteriores que se actualicen a Adobe Reader 9.3 y Acrobat 9.3. También recomienda a los usuarios de Acrobat 8.1.7 de Windows y Macintosh que se actualicen a Acrobat 8.2.

Para evitar vernos afectados por estás vulnerabilidades una de las cosas que podemos hacer es desactivar el JavaScript en Adobe Reader y Acrobat, para ello tenemos que abrir Adobe Reader o Acrobat e ir a:

Edicion->Preferencias->JavaScript -> Desmarcar la opción: Activar JavaScript para Acrobat

Security updates available for Adobe Reader and Acrobat.

fuente: websecurity.es

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s