Actualización para múltiples vulnerabilidades en productos VMWare ESX

Publicado: octubre 20, 2009 de komz en 14.Updates/ Releases
Etiquetas:,

Se han corregido múltiples vulnerabilidades en VMWAre ESX, que podrían ser aprovechadas por un atacante para descubrir información sensible, causar una denegación de servicios o comprometer los sistemas afectados.

VMware es un software que permite ejecutar diferentes sistemas operativos en un mismo PC de forma virtual. Entre otras aplicaciones, VMware es muy utilizado en seguridad informática por la versatilidad que ofrece. VMWare ESX permite asignar recursos de procesador, memoria, almacenamiento de información y redes en múltiples máquinas virtuales.

Se han corregido un total de 48 vulnerabilidades que residen en DHCP, JRE y en el kernel del VMware ESX 3.5 y 3.0.3.

Las actualizaciones están disponibles desde:

Para ESX 3.5

Para ESX 3.0.3

MAS REFERENCIAS
VMSA-2009-0014 VMware ESX patches for DHCP, Service Console kernel, and JRE resolve multiple security issues

fuente: hispasec.com

VMWare ESX

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s