VULNERABILIDAD. Adobe Acrobat and Reader JBIG2 Image Processing Multiple Remote Code Execution Vulnerabilities

Publicado: marzo 25, 2009 de komz en 03.Vulnerabilidades
Etiquetas:, , ,

Adobe Acrobat and Reader are prone to multiple remote code-execution vulnerabilities.

An attacker can exploit these issues to execute arbitrary code with the privileges of the user running the application or crash the application, denying service to legitimate users.

These issues affect Reader and Acrobat 7.1.0, 8.1.3, 9.0.0, and earlier.

Published:     Mar 24 2009 12:00AM
Updated:         Mar 24 2009 10:26PM

REFERENCIA DE LA VULNERABILIDAD

fuente: securityfocus.com

adobe3

Anuncios
comentarios
  1. […] a dos casos especificos CVE-2009-0658, CVE-2009-0927. Ayer han descubierto una nueva vulnerabilidad que afecta tanto a Adobe Reader como a Acrobat, por lo que han vuelto a actualizar su boletin para […]

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s